I suggest you ...

Allow to disable minimizing clicking in the lower part of the screen at the main menu.

It's quite annoying to accidentally click there when clicking the exit button. There should be either a way of disabling this through the advanced options menu, or disable it completely.

1 vote
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
elPatrixF shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base